raw .mov has sound, but imported into flash it has no sound?

Hi
I'm importing a .mov straight onto the stage in MX Pro 2004.  The .mov has sound when you play it thru Quicktime, but when I test publish in Flash (or for that matter publish and place in Dreamweaver), the video plays fine, but the sound's gone.

Obviously checked  that my speakers are on!  (that's how I know there's sound on the .mov in the first place! :)

Thanks
aidan09Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

julianopolitoCommented:
run the .mov in quicktime. If there is sound, then flash should see it. Also when you import make sure you select the sound to be integrated with the video, it is an option when you import and config the conversion.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Flash

From novice to tech pro — start learning today.