Backup exec agent not seeing VMFS volume on ESX server

I installed backup exec agent on ESX server but it's not seeing the VMFS volume.  I followed the following procedure

"export /vmfs/vmhba0:0:0:8 as local password vmware"

after reconfiguring the agent.cfg file with that command, and I made sure to check my vmhba path and it was correct, for me it's listed under 0:0:0:1.  After I try to start the agent.be I keep getting "unable to access exported directory'

anyone have any idea what I might be doing wrong??

thanks.
bbaracAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bbaracAuthor Commented:
never mind, found my solution

 export /vmfs/volumes/ as VMFS_volumes include_remote
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.