Stop Google's GMail for Mail To Links

I want to use my Outlook Express to send web pages from Internet Explorer. OE used to be able to do this, even with the Google Toolbar installed.  Recently, the only option I get to send web pages is GMail (which I do not use).  

Under Google's Toolbar Options, web-browsing tools, I unchecked "Use GMail for 'MailTo' links.  That worked for a while-I was able to use Outlook Express again, but suddenly my only option is Gmail again, even though the box is still unchecked.

How to I go back to Outlook Express as my default Mail to?
885girlAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Hello 885girl,

Do you have Gmail Notifier or Google Talk program?  Both have options to make Gmail the default mail handler.  Turn those option off.

Google Toolbar option may be stuck.  Toggle it.  Enable option to make Gmail default mail client. Save change. Restart computer. Disable option. Save change.  Restart computer.

Hope this helps!
war1
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MeviCommented:
Greetings,

You can set this through IE by going to tools -> options -> programs -> under mail select "Outlook express"

Or you can edit the registry

http://support.microsoft.com/kb/154359
For example, to include a mail client program in the list of available programs, register your client programs in the following registry key:
HKLM\SOFTWARE\Clients\Mail\Your_Mail_Client_Name
Define the client and the path to the program to be started by Internet Explorer:
Key: HKLM\SOFTWARE\Clients\Mail\Your_Mail_Client_Name\shell\open\command
Value: "C:\Program Files\Your Folder Name\YOUR_MAIL_CLIENT_NAME.EXE"
0
Shanmuga SundaramDirector of Software EngineeringCommented:
did you check what is your default mail client  in tools-> Internet options -> programs -> Email  ?
0
885girlAuthor Commented:
Thanks-it was stuck.
0
war1Commented:
885girl, glad to help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Spyware

From novice to tech pro — start learning today.