Was wondering what I should do to fix, my laptop is on my home broadband LAN, and when I use my verizon V640 aircard the VPN client works fine.

I'm connected to our Home's cable Broadband connection. so I know I have "at least one network interface that is currently active and has an IP address".

Can anyone help here?

Thanks.
jayindy1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

GarbsTheTurtleCommented:
What build of the 4.9.01 client are you using? I had 0040, and got the same problem, then updated to the 0080 build which worked for me on OS 10.5. Cisco's officially supported version of VPN Client for Mac OS 10.5 is 4.9.01 (0100)

You could also try running the following command in Terminal:

sudo /System/Library/StartupItems/CiscoVPN/CiscoVPN restart
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jayindy1Author Commented:
I am running 4.9.01 (0100) and found out last night when I was connected via my mac's wired port ONLY I was getting that message 51, however after I showed my ifconfig to our IS gent he replied back & made me try my wifi and Cisco VPN works! (both wired and wifi connected), but when I turn my Wifi off, but am still connected via wired, then I get the error 51 again
0
jayindy1Author Commented:
I'm finding en1 must be active for Cisco VPN to work, Cisco VPN will not work with en0-wired/active alone.  en1, or VZ(verizon air card)-ppp must be active in order for Cisco VPN to work, therefore my question, why is that?

My basis for above statement -------------------------------------------

ifconfig info....

Cisco VPN Not Working - wired on, airport off, Vz off (en0-active-192.168.1.100, en1-inactive, fw0-inactive, vlan-active autoselect, error 51)
Cisco VPN Yes Working - wired off, airport on, Vz off (en0-inactive, en1-192.168.1.102-active, fw0-inactive (your "I failed to get an IP address" IP), en1-192.168.1.102-active, vlan0-inactive)
Cisco VPN Yes Working - wired on, airport on, Vz off (en0-active-192.168.1.100, en1-active-192.168.1.102, fw0-inactive-same, vlan0-active)
Cisco VPN Yes Working - wired off, airport off, Vz on (en0-inactive, en1-enactive, fw0-inactive, ppp0-inet 75.205.xxx.xxx, 66.xxx.xx.xx)
Cisco VPN Yes Working - wired off, airport on, Vz on (en0-inactive, en1-192.168.1.102-active, ppp0-I assume VZ 75.xxx.0.xxx, 66.xxx.xx.xx

0
jayindy1Author Commented:

I'm working via fix found here in experts exchange.

Here in experts exchange somewhere they had me tweak the following CiscoVPN file via pico and add "/sbin/ifconfig fw0 down" in the StartService code section.



pico /System/Library/StartupItems/CiscoVPN/CiscoVPN

StartService ()
{
        #2 lines below added feb 4 2008 to get Cisco VPN working
        #disable fw0
    /sbin/ifconfig fw0 down

    if [ -d $CISCO_VPN_DIR ]; then
        ConsoleMessage "Starting Cisco Systems VPN Driver"
        kextload $CISCO_VPN_DIR
    fi
}

0
jayindy1Author Commented:
found answer, I'm new and basically need to remove this question from my open questions....thanks, jay
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.