Exchange 2007 Backup Failures

Windows 2003 R2 64-bit server, fully patched.
Syantec BackupExec 11d 64-bit, fully updated.
Exchange 2007, fully updated.

When using Backup To Disk (there is no tape drive) to backup Exchange Information Store and Public Folders, it backs up 28GB, which is the Information Store size, then fails with the below error, and no Information Store items other than Public Folders are viewable in the restore options.

Error:

Backup- \\SERVER\Microsoft Information Store\First Storage Group Unable to complete the operation for the selected resource using the specified options.  The following error was returned when opening the Exchange Database file:  '-543 The required log files for recovery are missing. '

I have messages posted on Symantec's support forums, but they are rarely helpful, and I cannot find this error anywhere so far.  I have tried a number of other options from Symantec articles (Administrator account is an Exchange Orgnaization Admin, Hotfix 14...etc.) to no avail.  Anyone with any help would be supremely appreiciated!
Bwalters613Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mass2612Commented:
Hi,

Can you check to see what the setting says under the database properties: -

Start the Exchange Management Console
In the console tree, expand Server Configuration, and then click Mailbox.
In the result pane, click the Mailbox server that contains the database you want to configure.
In the work pane, expand the storage group that contains the database you want to configure, and then click the appropriate database.
In the action pane, click Properties
Select the General tab and check the Last full backup and Last incremental backup.

You want to make sure that there are not multiple backups running trying the backup the database as outlined in the article below: -

https://forums.symantec.com/syment/board/print?board.id=115&message.id=21114&page=1&format=page
0
Bwalters613Author Commented:
I will take a look at this, but the errors happen anytime I run the backup, manually or scheduled.  I will also look at that link you sent, just in case.  Thanks!
0
Bwalters613Author Commented:
No luck, really.  It shows the last full backup of 2/5/08, (no incremental backups listed) even though BackupExec says it failed, and I have a ticket open with Symantec about it.  I cannot restore anything, so I know it is not really getting it all backed up.  This is quite maddening.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

mass2612Commented:
Have you tried creating a new backup job in Backup exec that only backs up the Exchange data and testing that? You other option you could consider would be to schedule NT Backup to backup Exchange to a flat file until you can sort out the backup exec issue.

How do I backup my Exchange 2000/2003 server
http://www.petri.co.il/backup_exchange_2000_2003_with_ntbackup.htm
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Bwalters613Author Commented:
Been thinking on that, too (NTbackup).  Hoping Symantec will have some answers for me now that they have the details.  And this B2D job only backs up Exchange, and is a brand new, 11d install and a brand new created backup job.  T hanks for sticking with me, though...maybe Symantec will have a solution for me tomorrow, instead of more questions.  Or I may call them and up the status to Critical so I can talk to someone directly about it.
0
Bwalters613Author Commented:
Turned over a bunch of logs to Symantec, and they are reviewing.  NTBackup appears to run normally, without errors, but then when I try to restore, it doesn't show anything to restore inside of Log Files or Information Store for Public Folders or Mailbox  Database.  So this might be an Exchange 2007 issue, but I am nto sure how.  I may open a Microsoft case, too
0
Bwalters613Author Commented:
Symantec is still investigating, so I called Microsoft, since NTBackup was having no problems backing up the IS.  Final solution, for now?

Once I deactivated the 'Enable the restore of individual mail messages and folders from Information Store backups ' in the backup job, I am able to backup Exchange normally, though not able to use the GRT from Symantec.  Not a huge pain, but  maybe version 12 will be better.

I am closing this question and awrding partial points for at least trying to help...thank you!
0
Bwalters613Author Commented:
Thank you for your help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.