After installing fileformatconverter.exe, system is unusable

I have a remote user who I walked through installing the converter so he could open office 2007 documents in office 2000. It seems to have installed, but his system is unusable, every shortcut or application he tries to open comes up with not knowing what program should open it. I am not in front of the computer right now but will be tomorrow morning. I have instructed the user to shut down.
Beaver_TrucksAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

briancassinCommented:
I would uninstall the convertor.

Reboot the machine see if the problem persists if so go to start run sfc /scannow or back to the system restore point before the install

to reinstall it I would make sure office is completely shutdown check task manager and make sure no office processes are running. I would also disable any anti virus, anti spyware apps. Then reinstall the converter it sounds like the install got corrupted and/ or something interferred with it.

You may also want to check the system for spyware and malware which also could have affected the installation

http://security.kolla.de   - spybot s&d
http://www.lavasoft.com - adaware
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Beaver_TrucksAuthor Commented:
Ok, i will look at it first thing and post back with what i discovered.
0
Beaver_TrucksAuthor Commented:
I have ran the sfc /scannow, no luck. I have logged in as another user and everything works, i suspect a corrupt profile. I am going to try and remove and recreate the users profile.
0
Beaver_TrucksAuthor Commented:
I have recreated the user profile and now everthing works
0
briancassinCommented:
Well that was easy :)  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.