[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1193
  • Last Modified:

How do I get the RunOnce screen to fully load of turn off?

Ran Windows update on a 2 user computer.  IE7 works with no problem on the user that I did the update on.  The problem is when I log off one user and switch to the second user.  When I click on IE7 icon it takes me (or tries to) to the "RunOnce" screen.  I have waited 5 minutes but it will not load.  I can put in another address in the addressbar and it work ok.  However every time i click the IE icon, back to the RunOnce screen we go.  I have tried forum suggestions on registry value changes fro 0 to 1, creating and running cmd and batch file in Notepad, but nothing has worked so far.  Please help.  Thanks, Alex
0
spectrumtech
Asked:
spectrumtech
  • 3
1 Solution
 
steezyCommented:
Start > Run > gpedit.msc > User Configuration > Administrative Templates > Windows Components > Internet Explorer > turn to enabled: Prevent performance of first run customize settings.

Close this window, then Start > Run > gpupdate /force
0
 
rpggamergirlCommented:
You can prevent IE from going to the RunOnce page and cause it to go directly to your homepage by running this script.
http://enhanceie.com/dl/NoRunOnce.reg
0
 
rpggamergirlCommented:
Oh so you already done the registry edit thing, so just ignore my comment sorry.
0
 
liguruCommented:
Are both users Administrators, or is the one you are having a problem with a limited user?
0
 
rpggamergirlCommented:
Thanks!
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now