• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1098
  • Last Modified:

Roaming Profile Not Loading on Windows XP Pro when logging in with wireless WPA

I have enabled enterprise WPA with a radius server authenticating.  The wireless works fine when the user is already logged in, but once the user logs off and logs back in, an error is thrown stating cannot find roaming profile.  The computer then logs in with a generic profile.
It seems like the wireless disconnects after logging off.

This is on a Windows XP Pro PC with a Cisco Aironet wireless card.
0
emcgroup
Asked:
emcgroup
1 Solution
 
ahmedalnoohCommented:
must be an option with the wireless card that make it establish connection with the access point during windows startup so in this case just the windows can find your roaming profile with no problem
0
 
johnb6767Commented:
Switch to theCisco Aironet wireless application to manage the WIFI connection. There should be an option in there for a prelogon connect.

This will change the GINADLL in the Winlogon key, to a Cisco GinaDll, which will replace the Windows Login screen, with an authentication to the Wireless profile, and THEN the domain.....

My experience has always been that the WZVSVC doesnt start early enough for regular wireless to authenticate, even using the "Wait for network before login" Policy.....
0
 
emcgroupAuthor Commented:
We moved this back to WPA personal instead of enterprise as nothing was working.
0

Featured Post

Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now