[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2468
  • Last Modified:

OWA returns HTTP/1.1 401 Unauthorized

I was trying to configure Exchange for RPC/HTTPS and somehow messed it up  - I am getting HTTP/1.1 401 Unauthorized response from http://xchg.mydomain.com/exchange  -  I disabled SSL  for now but I get the same error... What could be the cause?  I also need an explanation of how to create a certificate properly and apply it to the server so that I can configure Outlook later.  I've done this several times before and never had problems... : [      -  I can go to http://xchg.mydomain.com and I get the Under construction page...
0
fredimac
Asked:
fredimac
1 Solution
 
fredimacAuthor Commented:
Never mind - I figured it out - I changed the authentication all the way down the default web site's virtual directory structure -  doh!
0
 
rbichonCommented:
I think I did the same thing. What did you do to fix it?
0

Featured Post

Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now