Setting up Intel System. Keep getting this error on boot up

I keep getting error 106 on boot up with an Intel MB Model D915GAG.  Cant find description on Intel site.  Anyone know what this means?
mcgowrayAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PUNKYCommented:
It might be registry issue, you could run any registry fix you have see if it fix the problem.
0
mcgowrayAuthor Commented:
It is a new install.  I am trying to load 2003 server on a new drive.
0
PUNKYCommented:
The error you have appears during POST or when it is booting into windows.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mcgowrayAuthor Commented:
I found it.  One of the memory modules failed.  I took one out and it booted fine.  Thanks for answering.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.