SDSL config not working

Hi

I have just set up my 2620 router to connect to a new SDSL connection, but unfortunately it still does not seem to work. It will connect and obtain an IP address from ISP but traffic can not go out and the ISP can not connect to the router. Is there anything I am missing from my config?

version 12.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname bloomsbury-st
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$KnIR$oIl2ntYoqEnHh/cGEngac0
!
no aaa new-model
ip subnet-zero
ip cef
!
!
ip dhcp excluded-address 10.5.0.55
ip dhcp excluded-address 10.5.0.3
ip dhcp excluded-address 10.5.0.4
ip dhcp excluded-address 10.5.0.5
!
ip dhcp pool BLOOM-DHCP
   network 10.5.0.0 255.255.0.0
   dns-server 195.74.128.6
   default-router 10.5.0.55
   lease 7
!
ip audit po max-events 100
!
!
interface Loopback0
 no ip address
!
interface Loopback1
 ip address x.x.x.x y.y.y.y
!
interface ATM0/0
 no ip address
 no atm ilmi-keepalive
 dsl equipment-type CPE
 dsl operating-mode GSHDSL symmetric annex B
 dsl linerate AUTO
 pvc 0/38
  vbr-nrt 200 150
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0/0
 ip address 10.5.0.55 255.255.0.0
 duplex auto
 speed auto
!
interface Ethernet1/0
 ip address 10.1.0.40 255.255.0.0
 half-duplex
!
interface Ethernet1/1
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/2
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/3
 no ip address
 shutdown
 half-duplex
!
interface Dialer1
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1452
 ip nat outside
 encapsulation ppp
 ip route-cache flow
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname arc02401@altohiway.bddsl.com
 ppp chap password 7 030E081C5F0E734819
!
ip nat inside source list 103 interface Loopback1 overload
no ip http server
no ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
access-list 1 permit 10.5.0.0 0.0.0.255
access-list 103 permit ip any any



Thanks
JuliafrazerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JFrederick29Commented:
Add this:

interface FastEthernet0/0
ip nat inside

Can you ping your ISP's DNS servers?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.