Controller error

Hi Everyone.
Please help with the error below.
I have one IBM server x3950 in 8-node configurattion, a couple of error message appear during the various boot screens.
Ok, here is what i saw when the machine boot up.

Waitting for Controller to start.....controller started
Controller monitor V5.2-0[11844], Controller kernel V5.2-0[11844]
Controller POST operation successful
Controller Momory Size:256MB
Controller Serial Number: 099F6A

Array#0 - RAID-0    683.10 GB   okay
1 Array(s) Found

Controller #02: IBM ServerRAID 8i at PCI Slot:00, Bus:1D, Dev:02, Func:00
Waitting for Controller to Start....Controller started
Controller monitor V5.2-0[11844], Controller kernel V5.2-0[11844]
Controller POST operation successful
Controller Momory Size:256MB
Controller Serial Number: 099FAA

Array#0 - RAID-5    546.48 GB   okay
1 Array(s) Found

Controller #03: IBM ServerRAID 8i at PCI Slot:00, Bus:39, Dev:02, Func:00
Controller Monitor Initializing ...
Fatal Error: Controller monitor failed.  Controller not started

<< Press any key to continue ... >>

Please help me to fix this problem.

Thanks



vincent7481Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

murgroupCommented:
Are those the same controller? Try pulling the controller out and reseating it. There could also be something wrong with the array. Give us a little more background. Is this a new install?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
vincent7481Author Commented:
Thanks for a fast reply Myrqroup.

I will check the controller in another 30 minutes and will pull the controller and reseating it.
Actually this server have been used for a 4-node before, just 3 weeks ago, we decided to reconfigured as 8-node, that means we connected 8 server together ( of cuz all 8 IBM x3950) and this server had used without any problem in the last 3 weeks. Its just start shows the error today.

I will update the controller later.

Thanks
0
vincent7481Author Commented:
This error have been resolved.

I have reseated the raid controller , there is only one raid controller in this machine, I don't know why the error came up with 4 controllers.

Finally this machine is up and running now. thank you very much.

Vincent
0
vincent7481Author Commented:
I have reseated the raid controller
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Hardware

From novice to tech pro — start learning today.