• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 12510
  • Last Modified:

Error message in Exchange Queue - No recipient succeeded?

Dear Sir,

Please I have a weird problem in my Exchange Server 2007 SP1:
I have seen some error in my queue of my Exchange Server, "450 4.5.0 No recipient succeeded" on my outbound smtp queue to some specific domains only. I am running Exchange Server 2007 SP1. Does anyone know what this means and how to fix it please?
These messages still in the queue for 2 days...
We already make sure we have reverse DNS entry for our email server with our ISP.

Status: Retry
Size (KB): 53
Message Source Name: SMTP:ECS Application
Source IP: 192.168.10.15
SCL: 0
Date Received: 31/01/2008 3:09:51 PM
Expiration Time: 02/02/2008 3:09:51 PM
Last Error: 450 4.5.0 No recipient succeeded
Queue ID: exchange\148033
Recipients:  kaaaintl@emirates.net.ae

Status: Ready
Size (KB): 53
Message Source Name: SMTP:ECS Application
Source IP: 192.168.10.15
SCL: 0
Date Received: 31/01/2008 3:23:28 PM
Expiration Time: 02/02/2008 3:23:28 PM
Last Error: 450 4.5.0 No recipient succeeded
Queue ID: exchange\148033
Recipients:  titanme@emirates.net.ae

Status: Ready
Size (KB): 22
Message Source Name: SMTP:ECS Application
Source IP: 192.168.10.15
SCL: 0
Date Received: 31/01/2008 4:32:42 PM
Expiration Time: 02/02/2008 4:32:42 PM
Last Error: 450 4.5.0 No recipient succeeded
Queue ID: exchange\148033
Recipients:  sodapuae@emirates.net.ae

Status: Retry
Size (KB): 21
Message Source Name: SMTP:ECS Application
Source IP: 192.168.10.15
SCL: 0
Date Received: 01/02/2008 11:12:28 AM
Expiration Time: 03/02/2008 11:12:28 AM
Last Error: 450 4.5.0 No recipient succeeded
Queue ID: exchange\154705
Recipients:  wmeier@cymatec.net

Status: Retry
Size (KB): 21
Message Source Name: SMTP:ECS Application
Source IP: 192.168.10.15
SCL: 0
Date Received: 01/02/2008 11:27:25 AM
Expiration Time: 03/02/2008 11:27:25 AM
Last Error: 450 4.5.0 No recipient succeeded
Queue ID: exchange\155097
Recipients:  dreer@peraqua.com

Please any help?
Thank you in advance,
 
0
mrchatila
Asked:
mrchatila
  • 2
1 Solution
 
JimboEfxCommented:
Increase logging on the send connector

set-sendconnector -ProtocolLoggingLevel:Verbose

Or try manually telnetting to the mail server yourself and see what the real problem is

1)locate mail server mx record
2) send manual email
http://www.yuki-onna.co.uk/email/smtp.html
0
 
mrchatilaAuthor Commented:
Dear JimboEfx,

Please could you explain more please, sorry but I didn't understand...
Thank you,
0
 
JimboEfxCommented:
Those two things give you the ability to see the exact smtp error which in turn usually leads to a cause and solution.
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now