roaming profile favorities won't always travel

I have a roaming profile that I use at three locations.  It works fine at two of the locations, but at the third everything comes across except my favorities.  At the other two locations the favorities transfer properly.  Any ideas, I have been fighting this for over a year, looked at group policy, bandwith at all locations, tried test profiles with the same results, only the favorities don't travel to that location.  HELP.
Thanks.
dwojteckiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

adamdrayerCommented:
Have you looked at this:
http://support.microsoft.com/kb/321936

Regardless, it's a good idea to enable verbose user enironment logging and try to decipher the logfile:
http://support.microsoft.com/kb/221833
(Use Verbose)
0
dwojteckiAuthor Commented:
I have tried this and monitored all events and have not found no reason why the favorities for this one site is not coming over with the profile.  Any other suggestions?
0
adamdrayerCommented:
what is the error message you are receiving in the user environment logfile?
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

dwojteckiAuthor Commented:
That is the problem, there is no error message.  The Favorities just don't travel with the profile only at that one site and I do not see any reason why.  Have you or anybody ever hear of anything like this.  The Doctor is getting very upset about this, and don't understand why it works at other locations but not at this one.
0
adamdrayerCommented:
If you really did set the [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon\UserEnvDebugLevel] to verbose logging (0x00030002),  then there should be detailed information in "%Systemroot%\Debug\UserMode\Userenv.log" about the profile loading or copying the favorites folder.  
http://support.microsoft.com/kb/221833

If you can't decipher it, perhaps you can email me the userenv.log and I can try to explain what is happening.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dwojteckiAuthor Commented:
This pertains to all computers on the subnet not just one work station.  It is only at this one site.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.