Opening office documents (Excel) from desktop shortcuts are extremely slow. Opening documents directly from the application is fast

Everytime one of my users attempts to open a local excel document using a shortcut on her desktop, it takes 20-40 seconds to open it.  This also happens with documents saved on the desktop or anywhere else on her C drive.  But, if she opens Excel (for example) first then opens a document from there, it comes up within a second.  I checked DDE settings and they are correct.  Any ideas? She runs Windows XP pro with all the necessary patches
chitchcockAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sah18Commented:
Her profile may be corrupted (since the desktop is tied to the user profile).  I'd recommend backing up any of her profile settings, deleting her profile, have her login in again (it will automatically create a new, fresh profile for her), and then restore anything essential that was backed up (I'd keep what you restore to a minimum, because you don't know the original culprit of the problem).
0
David-HowardCommented:
I agree about the profile. However, you do not need to delete her current profile in order to test this theory. Simply log on as you (Administrative rights needed for this), locate her current profile under Explorer. Rename it to hername_old.
Now have her log back on to the system. This will create a new profile that you can test with. If this works, simply add her to the Local Administrative group (if needed) and copy her old data to the new profile.
Ex: IE Favorites, Outlook pst's (if used), My documents, NetHood, etc. You'll need to make sure that under Start, Explore, Tools, Folder Options and under View that "Show hidden files and folders" is enabled. This will allow you to see NetHood, etc.
David
0
MshineCommented:
chitchcock been having the same problem with one of my wifes laptops. I have not
found resolution to this issue yet.. HOWEVER read on..

Got to the follow link to a thread I have posted for MANY possible solutions that you
can try out now.. To save time and posting, try the suggestion from this thread, and
then maybe list which of them you already tried in your next post under this thread. That
way you will not get suplicate suggestions. Good luck, and if one of these works for you
let us know!!
http://www.experts-exchange.com/Software/Office_Productivity/Office_Suites/MS_Office/Q_23057137.html

PS.. You may want to give up some more details as well.. What version of Office are you
using, what type of Network Environment you are operating under if any.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

chitchcockAuthor Commented:
OK, I found the answer thanks to the link provided by Mshine.  He states antivirus and the failure to remove it due to his corporate environment.  I am the admin and did disable auto-protect for my Symantec Corporate Edition client on that particular computer.  Once I did this, the documents opened immediately.  I will send a ticket in to Symantec and will temporarily install avast to see if that helps.

Thanks guys for your help.  CHUCK
0
MshineCommented:
I highly recommend AVG for a temporary solution. Resource usage is pretty low,
and great protection.

Free for the single user.. You may want to consider for you corporate network
in the future and get away from symantec all together.

Glad I could be of some directional assistance.. I have a feeling symantec is
my wifes problem as well, but she does not have the rights to disable.
0
MshineCommented:
BTW.. I ask a favor from you!!!

If Symantec offers a solution, could you PLEEEEEASE come back and post
the information here? I would greatly appreciate it.

Mike
0
chitchcockAuthor Commented:
I had to do a manual uninstall of Symantec too which was long and horrible.  I like avast and as a temp solution, it is as good as avg.  Anyways, when Symantec gets back with a fix, I will post it for you.  CHUCK
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.