Duplexing not working! Can't click checkbox to turn it on! HP 4000 Series

I have an HP 4000 Series PCL 5e printer going across a network.  I am using our domain controller as a print server.  I have a duplexer installed on this printer.  I have turned the duplex option to "on" in the printer configuration.  Whenever I go into the printer driver on the server and try to click the dupex checkbox under the config tab it will not let me click apply.  When I click OK it just unchecks the box.  I can't figure out how to get this printer to print in duplex mode.  Is there something I am missing?
theninesareoutalreadyAsked:
Who is Participating?
 
johnb6767Connect With a Mentor Commented:
I would delete the printer from the server, and the drivers, and recreate the queue......

To remove the drivers....
Delete the printer (note the share name if needed). Then go to Printers and faxes>File>Server Properties>Drivers, and delete whats there. Then reinstall from scratch with fresh drivers.....

Once the printer is deleted, go to start<>run>cmd

net stop spooler
net start spooler

That should free up the drivers to delete them.....
0
 
nicolausjConnect With a Mentor Commented:
Grab the new drivers from the hp website and install those
0
 
theninesareoutalreadyAuthor Commented:
I'm sorry I forgot to mention I did try the newest drivers yesterday.  Same story.
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
johnb6767Commented:
Did you actually REMOVE the old ones, or just installed on top?
0
 
joedConnect With a Mentor Commented:
When you check the printer option box does it show a duplexer intalled. The driver won't print duplex if the driver doesn't know a duplexer is installed.
Duplex OFF on the printer config will not prevent the driver from sending jobs to print in duplex. In fact it slows printing most times by making one sided prints go through the printer twice.
0
 
joedCommented:
Correctio to the wording of my previous post. Duples ON slows the printing.
0
 
theninesareoutalreadyAuthor Commented:
Well guys I had another guy come in and "check" the duplex box like I had tried a million times in the driver settings and for some reason it worked.  Totally embarassing because I had done it 20 times myself.  It works great now.  Thanks for all your help.
0
All Courses

From novice to tech pro — start learning today.