How to change my FQDN in exchange

Hi all,

We have recently had emails from some clients rejected due to them doing a reverse dns on our emails, so i have setup the appropriate a and ptr records with our ISP

The a record is now mail.mydomain.co.uk

Trouble is the fqdn name in our virtual server is still myserver.mydomain.local

If i try and replace this with mail.mydomain.com and click the check dns it is unable to resolve it.  Do i need to add a record into my local dns? if so how and what do i need to add

thanks
pfocusAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

suppsawsCommented:
Hello pfocus,

you need to ask you isp for a change of the a-record of mail.mydomain.com, which need to be pointed to the external ip of your sbs server.
After that you need to rerun the CEICW (connect to the internet wizard) in the server management console and change the server certificate to the FQDN of your server.

Regards,

suppsaws
0
pfocusAuthor Commented:
hi suppsaws,

The a record is already setup, i've tried running the wizard but i get an error saying the wizard cannot set the dhcp scope options.

I thought it was just a case of changing the fqdn in smtp virtual server and maybe creating a local dns entry?

thanks
0
suppsawsCommented:
"I thought it was just a case of changing the fqdn in smtp virtual server and maybe creating a local dns entry?"

In sbs there is ONE golden rule .... use the WIZARDS.
Don't try to do anything manual on sbs or you will get a messed op domain environment.
Make sure your SBS server is the ONLY dhcp server in the network.
Make sure all the clients point to the sbs server and are dhcp clients.
After the dhcp is setup correctly rerun the CEICW.
Please have a look at this page too:
http://sbs.editme.com/getstarted
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pfocusAuthor Commented:
My bad, someone had stopped the dhcp service and set them up on static ip's?

grr why doesnt anyone tell the IT support guy these things

Thanks for you help
0
zorba111Commented:
as far as I can see, the CEICW wizard doesn't offer a chance to change FQDN or Masquerade Domain settings - I thingk for thses u gotta go in and change it in the exchange config

but fair point about using wizards where possible - i thonk this is one level of customisability BELOW the wizards...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.