filename is locked for editing by ' '. on computers which have been created by ghost image.

I am experiencing one or two odd behaviours from two of our computers which have been built by using a ghost image.

If the user opens, say a xls spreadsheet and another user then opens it, the second user gets the error:

filename is locked for editing by ' '.

Now, if the second user opens it first and then the imaged PC tries to open it, we get the same message, but this time it includes the users name as per normal.

This empty user details issue only occurs on the two desktops which have been created from our standard ghost image.

We are running AD on a 2003 server.

Any ideas of what is causing this?

many thanks.
LVL 14
Hedley PhillipsOwnerAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
FC01Connect With a Mentor Commented:
You dont say which version of Excel youi are using.  However you can set the users name in Excel somewhere like Tools- Options- General tab.  This is the name that will then be displayed whey someone else trys to open the document.
0
 
Hedley PhillipsOwnerAuthor Commented:
FC01

That did the trick, it now shows who has the file open.

Before I close this off and award you a huge bunch of points. Any idea why this information wasn't completed on the imaged machines as I would normally install Office as admin anyway so i don't see what the difference is.

thanks.

0
 
FC01Commented:
I'm not sure.  Whe someone first log's in on a machine they usually have to give user details when first loading office.  It may be the the one that was working correctly did this when they first logged in.  Also if they are using a roming profile it would have come across with that.

Thanks
0
All Courses

From novice to tech pro — start learning today.