Installed SP2 (windows2003 server) no network or internet access

After installing SP2 on Windows 2003 Enterprise 64bit server I am unable to access any network shares of Internet. When trying to access a network path either by name or ip getting the following error No network provider at given network path
 If I uninstall SP2 I can access both no problem. Strange things is I can ping any internet address or internal server so its not a dns issues. Seems like service pack 2 is after changing a security policy maybe?

Has anyone come across this issue before?
Meridian2007Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Lester_ClaytonCommented:
I run SP2 on all my Win2K3 64 bit boxes and I can't say I've come across this problem before.  is "Client for Microsoft Networks" and "File and Printer Sharing for Microsoft Networks" still checked on your NIC Properties?
0
cedarghostCommented:
Yes I had the same problem and it ended up being because the file mup.sys was corrupt. If you want to repair this file, boot into safe mode then insert the correct CD for your OS and open a command prompt and type
expand <CD-ROM:>\i386\mup.sy_ %SystemRoot%\System32\Drivers
expand <CD-ROM:>\i386\mup.sy_ %SystemRoot%\System32\Dllcache
then type SFC /scannow
That should repair any corrupt files. Good luck!
0
Meridian2007Author Commented:
Yes Client for Microsoft Networks" and "File and Printer Sharing for Microsoft Networks" are still checked on NIC.

The server has intel xeon processors not amd. The above mup.sys_ file is located in CD-ROM AMD64 folder not i386.

Ive done a fresh install and  tried installing SP2 manually and via automatic updates. Still same issue. Any other ideas?
0
Meridian2007Author Commented:
Reinstalled server using smart start 7.91 and after installing service pack 2 i was still able to access network and internet. Looks like it was an issue using smart start 5.40
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.