Not receiving alert notifications

Backup Exec 11d Installed on Server 2003. Can't even get test notifications to send from local exchange server. Have added the server IP to allow relay. Can telnet to the server and use mail rcpt to:

etc etc - That works fine. Anyone any ideas as to what's going on? It's 11d trial if that's in any way relevant.
Who is Participating?
TWBitConnect With a Mentor Commented:
Hmmm.  By local, do you mean inside your network as opposed to outside?  If your spam filter is on the perimeter, agreed this SMTP session wouldn't hit it.   But any Message Delivery rules specified on that STMP server would still apply.  Are you running any of those (IMF, Sender/Recipient filtering, etc)?  Did you check your SMTP logs on the Exchange server to see if the session is being written?  What is the Default Sender name being used in BE?  You could also try MAPI from BE to avoid all this.

foreverlearningAuthor Commented:
I should also add that I've read all documentation currently posted on this site on the subject and none of it worked.
What mail server is it, and do you have any junk filtering? For me. I had to add the sender address to a whitelist so IMF wouldn't reject it.
foreverlearningAuthor Commented:
Microsoft ESMTP MAIL Service, Version: 6.0.3790.3959 - Backup Exec is running on this server. Yes there's a spam filter in place but why would I need to white list if I'm sending locally? Instead of sending to I've tried sending to user@domain.local and it still doesn't work.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.