Securing a Philipps wireless internet connection

Hi,
I'm using a wireless internet device connection but have no clue as to how to secure it and even where to start lookiing. Has anyone got any idea?

Cheers,

R.
racinecondeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Bird DogCommented:
I have never used a phillips but most of them have a internet config. do an ipconfig /all on your computer to find out the ip. your ip will be something like 192.192.192.10  now in your internet explorer copy in your exact ip but replace the 10 with a 1 this should bring up your web interface which you will need to input your user and pass then change all of the setting.
0
jeffiepooCommented:
WOW. I don't know what either of you are talking about. But I can help.

I don't know what the 192.192.192.10 thing is about but he was close.

IF you are using windows XP, and you are directly hooked up to the router with a CAT5 cable and you are connected. If you try to change router settings when you are hooked up wirelessly, you will screw everything up. After you are hooked up witha CAT 5 cable, here is what you do:

1.) Hold down the windows button (next to ctrl) and press R. This should bring up the run dialog box.
2.) type cmd and press enter.
3.) type ipconfig /all
4.) Here is where our friend went wrong, -find the "default gateway" ip address. It should be something like 192.168.1.0, but not necessarily.
5.) Go into internet explorer's address bar and type this number.
6.) This should magically bring you to the router set up page. (sometimes there is a password and a username. Here are some common default usernames and passwords.
Username: (literally blank)
password: admin

username2: admin
password: (literally blank)

username3: admin
password: password

you can try various versions of these 3.

7.) on the router set up page, you can set wireless security ect. ect. ( I would recommend WPA or WPA2 wireless security over WEP)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Darr247Commented:
If jeffiepoo's general directions don't get you there, please tell us the model and version number of the router (usually printed on a sticker on the bottom).
0
What were the top attacks of Q1 2018?

The Threat Lab team analyzes data from WatchGuard’s Firebox Feed, internal and partner threat intelligence, and a research honeynet, to provide insightful analysis about the top threats on the Internet. Check out our Q1 2018 report for smart, practical security advice today!

racinecondeAuthor Commented:
Hi,
wemore's solution did not work.

jeffipoo's solution does work for me, but I can add my flat mates' to the connection (I'm using mac filtering).

the router's is a Philipps (Wireless Base Station 11g True Turbo), model = "SNB6500".

Thanks for your help.

0
Darr247Commented:
I don't understand the ''but'' part of
> jeffipoo's solution does work for me, but I can add my flat mates' to the connection (I'm using mac filtering).

If you CAN add your faltmates' MAC addresses to the filtering, what part is not working?

http://192.168.1.2 should take you to the configuration login screen if you didn't change the router's default IP.

Did you enable the Firewall under Security and click Save Settings?

Then still under Security, click Wireless and check WPA & WPA2.
Enter the passphrase you want to use to secure your network (you'll need to tell each person that you want to allow to access your network what that passphrase is), then click Save Settings again.

Finally, click Wireless Encryption on the left, then select WPA/WPA2 ONLY back on the right.
Click Save Settings and now security should be in effect.
0
jeffiepooCommented:
Can you, or Can't you add people to the connection? Are you still having a problem? Have you been able to add security to your router?
0
Computer101Commented:
Forced accept.

Computer101
EE Admin
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Hardware

From novice to tech pro — start learning today.