Is there a key or set of keys on IE that I can enable ActiveX when editing a new message, where the popup will no longer appear?

My sales dept. uses laptop and wireless everywhere. When enable Word as message editor for Outlook, and on VPN connection, it gets slow. So we leave the box unchecked for that feature, but when they try to create a new email message, it open screen for new email and right away a message pops up "Your current
security settings prohibit running ActiveX controls on this page. As a result, the page may not display correctly". I changed the settings on IE security, not safely, and now it asks to run ActiveX, you say yes and it runs. I just want to know which keys should be enable for ActiveX on IE to stop the popups and allow it to run.
kimnoodnicAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

midi152Commented:
you can go to internet options > security > click internet then customize settings > scroll thru and everything that says active x, make sure it says enable and not prompt
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
war1Commented:
Hello kimnoodnic,

Microsoft have provided new options to turn off the security on local files to let active content run. If you want to run active content in all files on your hard disk or similar, then you need to:

    * Open menu Tools+Internet Options+Advanced tab
    * Scroll down to the Security section.
    * Make sure that "Allow active content to run in files on My Computer" is checked.

http://www.phdcc.com/xpsp2.htm#securityoptions

Hope this helps!
war1
0
johnb6767Commented:
"scroll thru and everything that says active x, make sure it says enable and not prompt"

If you do this, you are also enabling unsigned activeX controls... potentially bad.....
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.