Contacts not available through "Outlook Address Book"

I have a user with an Exchange 2003 mailbox who is using Outlook 2003. I am moving the user to another machine, so I setup his mailbox on the new machine. Almost everything looks good - Calendar, email, etc. If I click the "Contacts" button, I see the list of contacts. The problem is that when the user creates a new email, and clicks the "To:..." button. When he does, the "Select Names" dialog box comes up, and the user can choose another user from the Global Address List, but there is not a way for him to choose someone from his "Contacts".

I am used to seeing a list called "Outlook Address Book" and a child item of that list called "Contacts." He can see the "Outlook Address Book" list, but there is no child item.

This user is using chached exchange mode, and I have already tried renaming the .ost file and triggering a re-sync, but the end result was the same. Any ideas?
LVL 2
brainboltAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Hello brainbolt,

Right click on Contacts folder and select  to create an Address Book. You may need to delete the old address book first.

Hope this helps!
war1
0
Matthew MillersCommented:
Control panel > mail
Show profile
Properties of mail profile
Email accounts button
View of change existing directories or address books > next

Is there a item called "outlook address book", if not, click add and add it via "addition address books"
Once you have done that, next or save through the profile

Open outlook
Right click on the contacts folder > properties
Outlook address book tab
Select the option to show as address book


0
brainboltAuthor Commented:
Ended up right-clicking the contacts folder, selecting properties, going to the Outlook Address Book tab, unchecking the "Show the folder as an e-mail Address Book" option, then re-checking it, and restarting Outlook. Worked as expected after that.

Not sure either one of the suggestions qualifies as the solution in this case. Let me know if you object to me requesting that this question be closed.

Thanks for the attempts.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.