• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 212
  • Last Modified:

Exchange server 2003 Backup Problem

I have a serious exchange server 2003 backup problem.

Last week I changed exchange servers and everything is working just fine except for my backups.

1. I can't run a brick level backup (I have the send as and the receive as features all set correctly)
2. I use Symantec backup Exec and in the past everything was working fine... but right now I can backup the Information store but not the individual mailboxes.... what is my problem !!!!!!!!!!!!!!!
0
zyanj
Asked:
zyanj
  • 3
  • 2
1 Solution
 
ryansotoCommented:
What version of backup exec and what happens when you try and backup the mailboxes?
0
 
zyanjAuthor Commented:
ver 11.5

they do not show up
0
 
zyanjAuthor Commented:
Is there some role that needs to be relenquished from the old server.

If I boot up the old server an run exmerge it works fine from that server for the new servers storage group where the email now resides?
0
 
ryansotoCommented:
Is the old server the media server?  If so you need to transfer that role to the new server.
Also you installed the remote agent on the new box I assume...
0
 
zyanjAuthor Commented:
I figured out that 11.5 is designed for Exchange 2007

To get the mailboxes to work I had to go under tools>options under exchange I had to turn on the legacy feature. Now it works like a charm
0

Featured Post

[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now