Windows Mobile 6 unable to sync to connect to server via activesync

All,

I am getting the following when trying to sync to the exchange server via activesync.  It worked once then each time after i get the following error.  I selected ignore personal certificates on all virtual directories and did an iisrestart at the cmd prompt and still not working

Below is the error:
Same error.    Before we could sync it mentioned a problem with the certificate ON THE SERVER.  After we did the sync (only one was done, 1.28.08 8:19 pm) the error changed to:

The Microsoft Exchange Server  requires a personal certificate to log on.  Please obtain a certificate as directed by your corporation or service provider.

Support code:  0x85030027

We are almost there.  At least I was able to get all my contacts on the mobile.
mastroleAsked:
Who is Participating?
 
antioedConnect With a Mentor Commented:
This article is interesting - you may have seen it already:  http://support.microsoft.com/?kbid=817379
0
 
pcsmitpraCommented:
0
 
mastroleAuthor Commented:
That is how my server is setup, the ignore client certificates options is clicked for all virtual directories including iispwdadm.
0
 
pcsmitpraCommented:
I found some thing:
1) put your phone in bootloader mode
2) make sure you use the latest version of Custom RUU
3) do not use autodetect, but select the HardSPL version you have and mark the checkbox "It is hardSPL".
Personally, I think you are best off with Option 2 and NOT putting your phone into bootloader mode yourself. You can find the latest RUU by searching. If you don't find it, just use Option 3.
0
 
pcsmitpraCommented:
It should be noted that these are 3 options, not 3 steps.
0
All Courses

From novice to tech pro — start learning today.