Single NIC Change, no RWW connection

Everything was working great, users accross the VPN wanted access to resources inside the SBS location.  We could not route to the 10.2.4 subnet from 192.168.10.x.  I spoke to Microsoft who told me to change the configuration to a single NIC with the 192.168.1.x subnet so users could see the resources inside the SBS local network.  I ran the Internet Configuration Wizard and chose the Single NIC option. The I can the Change IP address Wizard and changed the 10.2.4.x NIC to use the 192.168.1.200 address. The remaining NIC had been set to DHCP to insrue no IP address conflict would result.  The internal router was then connected directly to the Linksys VPN so all clients, printers, notebooks and SBS are all efectively connected to the Linksys VPN router. I have also updated DNS to remove the original 10.2.4.x subnet. The only entries now are the ones for resolving between the two sites 192.168.1.x and 192.168.10.x

Now Remote Web Access does not work, and users have email issues using the SBS to send email from an outside location, no Outlook Web access.  Black Berrys are also getting errors..  I can ping the WAN address for both sites from my home office.  I have used Logmein to reach clients and servers at both sites successfuly.  I have re-run the Internet and Email connection wizard with no success.  Clients inside the SBS site have slow Internet access.

I am looking for suggestions as to what else to try.
Dual-Sngle-2.jpeg
richlangAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tomcahillCommented:
IS the SBS machine your gateway or is the router your gateway?
0
richlangAuthor Commented:
The router with IP 192.168.1.1 is the gateway for both SBS server and clients.
I ran Ipconfig on both to verify.
0
tomcahillCommented:
Disable the extra NIC.  
Check the router settings to make sure it was updated properly to reflect the new IP address of the server.  You may need to check the firewall and the port forwarding sections to be sure.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
richlangAuthor Commented:
I disabled the extra NIC and added the correct ports to forward to the router and it now works.
Strange thing is the router did not have the ports listed to forward when we had two NICs and it worked fine for the past year.  In cany case you got me on the right track, thank you for taking the time to reply it is appreciated.
0
richlangAuthor Commented:
Saved my bacon as they say.  Just got me checking in the right place.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.