?
Solved

Any visible images have invalid or missing ALT attributes

Posted on 2008-02-02
8
Medium Priority
?
4,474 Views
Last Modified: 2013-12-07
when I launch Opera I have a blank page that shows the following message:

----------------------------------------------------------------------------------------------------
Any visible images have invalid or missing ALT attributes.
----------------------------------------------------------------------------------------------------

and nothing else. Any site shows the same message.
I've reinstalled opera, but the result is the same.


any kind of help is much appreciated.
0
Comment
Question by:MnInShdw
  • 3
  • 3
7 Comments
 
LVL 54

Expert Comment

by:b0lsc0tt
ID: 20817211
Does this happen even for this site?  What version of Opera (including language) are you using?  Any Widgets, etc?

bol
0
 
LVL 1

Author Comment

by:MnInShdw
ID: 20848563
sorry for the late reply. I was on a business trip for a while.

No widget is installed
the latest version 9.25
English version

thanks for any kind of advice
0
 
LVL 54

Accepted Solution

by:
b0lsc0tt earned 2000 total points
ID: 20856377
Do you get the same message on even this site?  What about new tabs?

I would first suggest starting a new profile.  That folder should be in a directory like C:\Documents and Settings\<USER>\Application Data\Opera\Opera\ where <USER> is your Windows user name.  Rename the Profile folder in that directory to profile_back .  Does that fix the problem?

Let me know if you have a question.

bol
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
LVL 1

Author Comment

by:MnInShdw
ID: 20859596
Yes the same message on this site too.

But starting a new profile resolved the problem.

Million thanks for your help :)
0
 
LVL 1

Author Closing Comment

by:MnInShdw
ID: 31427527
thanks for your assist.
0
 
LVL 54

Expert Comment

by:b0lsc0tt
ID: 20859617
Your welcome!  I'm glad I could help.  Thanks for the grade, the points and the fun question.

bol
0
 

Expert Comment

by:AkyM4
ID: 24460105
An easier solution than changing your profile would be to, in Opera - go under
View->Style->&then uncheck ALT Debugger Easy as pie!
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Bada platform is becoming more and more famous this days and people talking about same. Some friends included those who have bada OS mobile asked me "what is bada?"and "what its features?". That encouraged me to research and write this article. [st…
In threads here at EE, each comment has a unique Identifier (ID). It is easy to get the full path for an ID via the right-click context menu. However, we often want to post a short link within a thread rather than the full link. This article shows a…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…
Suggested Courses
Course of the Month5 days, 7 hours left to enroll

588 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question