• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1098
  • Last Modified:

VMware 6.0.2 on Vista - error 800b0100

Windows Vista Home Premium, VMware 6.0.2

I succesfully installed Win 98, and Win 2K virtual machines.

While installing Win XP, the setup starts (from CD drive), and then shortly after, I receive an error 800b0100 saying: No signature was present in the subject.

I tried CD, I tried .iso on my HD, same results.

Any thoughts?
0
broni
Asked:
broni
  • 12
  • 11
  • +1
1 Solution
 
gamma1983Commented:
is this a clean install or are you upgrading the win98 or 2k installation?
0
 
gamma1983Commented:
1.      Rename the Catroot2 folder during the installation. To rename the %WinDir%\System32\Catroot2 folder at a command prompt, follow these steps:
a.       During setup, and while the error message that is mentioned in the "Symptoms" section of this article appears on the screen, press SHIFT+F10 to open a command prompt, type cd\windows\system32\, and then press ENTER .
b.       Type rename catroot2 catold, press ENTER, and then restart the computer. Try to finish the installation again.
If you cannot start a command prompt in Setup, restart the computer from a Microsoft Windows 95, Microsoft Windows 98, or Microsoft Windows Millennium Edition startup disk and rename the %WinDir%\System32\Catroot2 folder, or restart the computer from the Windows XP CD and rename the folder in Recovery Console.

http://support.microsoft.com/?kbid=823303
0
 
broniAuthor Commented:
I think, you misunderstood my question.
My Vista PC is 5 months old. I'm using VMware application to create few virtual OSes.
Installation of virtual Win 98, and Win2K went well, but I'm having problem with installing virtual XP.
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
gamma1983Commented:
Yeah, never seen that in VMware like that. I need some more details. Is this a sp1 or sp2 xp install on VMware?
0
 
broniAuthor Commented:
XP SP2
0
 
gamma1983Commented:
I would try the renaming the catroot2 folder during install. I will do some more digging to see if anybody else has had this problem with your version of VMware.
0
 
trivalentCommented:
I have not see this particular VMware workstation error either, but as a good practice I'd ensure that you're presenting only the basic VM hardware to the XP VM before you build it.  RAM, CPU, Network Adapter, and use the IDE driver instead of the Virtual SCSI driver.

After that... just for grins try a different XP install CD if you have one.

0
 
broniAuthor Commented:
"I would try the renaming the catroot2 folder"
Where? On my Vista?

"you're presenting only the basic VM hardware to the XP VM before you build it.  RAM, CPU, Network Adapter, and use the IDE driver instead of the Virtual SCSI driver."
I'm pretty computer savvy, but I'm totally new to VM, so, how do I do this?

"just for grins try a different XP install CD if you have one"
Before I posted here, I did extensive search for this particular problem, but I came up empty.
I even borrowed XP CD from a friend, and same thing happens. Why XP only? 98, and 2K gave me no problem.
0
 
gamma1983Commented:
not on the vista, on the virtual install for the xp os.
0
 
broniAuthor Commented:
I still don't understand. Where exactly on virtual install?
0
 
gamma1983Commented:
you know when you are installing xp and you get the error?
0
 
gamma1983Commented:
have you tried using the IDE driver instead of SCSI? Also is your vista 32 bit or 64?

0
 
broniAuthor Commented:
These are two screenshots, of error itself, and its details:
http://209.85.48.8/228/109/upload/p3620566.gif
http://209.85.48.8/228/109/upload/p3620568.gif
0
 
broniAuthor Commented:
IDE driver for what?
Vista 32-bit...
0
 
gamma1983Commented:
I found this page talking about somebody getting the error 800b0100 inside vmware and all he did was turn networking off.

http://www.msfn.org/board/lofiversion/index.php/t12002.html

"I've had this problem with VMware multiple times. The work-around for me has been this:

While setting up the Virtual Machine, tell it to use NO networking. Suddenly, everyting runs great. Granted, I can't access the web in my virtual machine... but it allows me to verify my ISO just fine."



All over the net I've found people talkling about the 39 minute error.  I would totaly delete the xp virtual machine and set it up from scratch and tell it no networking. See what happens
0
 
broniAuthor Commented:
I've seen that thread, but firstly, I'd like to avoid losing net access, secondly I don't even see an option to turn networking off, as seen here:
http://209.85.48.8/228/109/upload/p3620632.gif
0
 
gamma1983Commented:
uncheck the "connect at power on", you will be able to re enable once the os is installed
0
 
broniAuthor Commented:
It didn't do anything. Same error.
0
 
gamma1983Commented:
i will keep digging
0
 
broniAuthor Commented:
Thanks.
0
 
gamma1983Commented:
Do you have UAC turned off in Vista?
0
 
gamma1983Commented:
Also, is there any way you can test the cd with vmware to make sure it checks out?
0
 
broniAuthor Commented:
OK. Problem solved.
I created new virtual partition through VMware, and this time (for some reason) XP installed without a problem.
Thanks for all your help, though :)
0
 
broniAuthor Commented:
I'd like to close this question, but I can't see any option to do it.
0
 
Vee_ModCommented:
Closed, 250 points refunded.
Vee_Mod
Community Support Moderator
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 12
  • 11
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now