Error in displaying Expert & Exchange website !!

Hi

When I visit Experts and Exchange website from my brother's PC, I found that part of the page are mixed up in some how. The attached picture will show you the problem and let you understand what kind of error that we face. The most interrestign thing that I found the same problem with microsoft official website !

I was thinking of a problem in the add-ons or maybe some shockwave software have to be installed but I really don't know what the problem exactly is since I couldn't resoIve it.

On the other hand, the pages mentioned above can be display very well using mozilla firefox in the same
PC.

Platform: Vista Ultimate

Thank you
error-02.jpg
error-01.jpg
mu77mdAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
war1Connect With a Mentor Commented:
mu77md,

Looks like you are viewing a different DPI in your Graphics Properties or screen resolution.  If that were the case, Firefox would do the same. But it does not.

You reset IE settings?  You removed all addons?  Disable all background programs in system tray?

Boot up to Safe Mode and see if you see the same issues.
0
 
war1Commented:
Hello mu77md,

1. Uninstall the old Flash player
http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=tn_14157

Install the latest Flash plugin for your operating system
http://www.adobe.com/shockwave/download/triggerpages_mmcom/flash.html

2. An addon may be interfering with IE. Disable Addons.  Go to Tools > Add-on Manager, and uncheck the addons.

If you cannot open IE, start IE without addons.  Go to Start > All Programs > Accessories > System Tools > Internet Explorer (No add-ons).

3. Reset IE settings.  Go to Tools > Internet Options > Advanced.  Click on "Reset" button. Click OK. Close all browsers. Reboot the computer.

4. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus, firewall, antispyware, ad-blocker, popup blocker, and all Norton programs.

Hope this helps!
war1
0
 
dinomixCommented:
Use MS downgrade service to get an xp licence and remove vista from the machine, then install XP, this will solve many other problems as well :)
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
top_rungCommented:
"Use MS downgrade service to get an xp licence and remove vista from the machine, then install XP, this will solve many other problems as well :)"

ROFL!

0
 
mu77mdAuthor Commented:
To war1

Thanx for your sugestions but unfortunately it didn't work, I still have the same problem.
0
 
Marc ZConnect With a Mentor Commented:
I'm with war1 on this one, that looks like a javscript issue, to me.   I've seen issues like that when using Noscript in Firefox. Especially with MS pages.  Resetting and clearing the internet cache should fix that.

I see you are running IE with Protected Mode on, have you tried turning off the Protected Mode?
Not a permanent solution because it will keep your brother safer, but this page will show you how to disable it for a minute to test.
http://www.mydigitallife.info/2007/01/16/disable-or-turn-off-or-enable-and-turn-on-windows-vista-internet-explorer-7-ie7-protected-mode/
You probably could add these sites to your list of Trusted sites and they should show up properly.
0
All Courses

From novice to tech pro — start learning today.