[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2791
  • Last Modified:

UBCD4WIN fails to boot when built with Windows 2003 Source Files

Hallo People.

Have a small problem that when resolved will help solve a bigger one.  The problem is simple:  I need to get a UBCD4WIN working using Windows 2003 SP1 or SP2 source files. Thus far I have only managed to get the ISO built but every time when attempting to boot into the Windows GUI (BARTPE) I get an error: "NTLDR is Corrupt".  The ISO file built with 0 errors or warnings and all the DOS utilities work just fine, the only thing that does not work is the Windows GUI.  
I have read on UBCD4WINs web site that one should build an image that does not include the multi boot environment, but at this time I do not have the time to figure out how to do this.  Your assistance will be greatly appreciated.

What I have:
V3.11 of UBCD4WIN
Windows 2003 R2 standard Source files
Windows 2003 SP1 standard source files

Thanx again.
Maynard
0
itcoza
Asked:
itcoza
  • 3
  • 2
1 Solution
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
I already answered this in your other question, but left out this important piece of info...

make sure you do what it says here:  http://www.ubcd4win.com/faq.htm#2k3

The NTLDR is Corrupt error is because you didn't delete the Multiboot folder from your build.

Jeff
TechSoEasy
0
 
itcozaAuthor Commented:
Hallo,  I have found a Multiboot-003 within the plugin directory of UBCD4WIN but none can be found within the CD (ISO).  I have deleted the this multiboot-003 directory and built a new ISO... will test on Virtual PC and then report back.
Regards,
Maynard
0
 
itcozaAuthor Commented:
No Change.  The build is again successful and still no Multiboot other than the one in the plugin directory could be found.  THe result is another ISO that comes back with the same message on booting to the BartPE -> NTLRD is Corrupt.
I have dutifully done everything including reading all links provided and still I am stuck at the starting gates.

Regards,
Maynard
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Well, there is a note in the UBCD4WIN instructions that problems have been experienced with W2K3 SP2.  My disks are built with W2K3 SP1, and  I didn't notice that remark or I would have just recommended you do the same.  So I apologize about that.

You should be able to use this version to build it:
http://www.microsoft.com/downloads/details.aspx?FamilyId=22CFC239-337C-4D81-8354-72593B1C1F43&displaylang=en

Jeff
TechSoEasy
0
 
itcozaAuthor Commented:
OK,  I have found found a Pre SP1 Disk of Windows Server 2003... built a new ISO and tested in Virtual PC... it worked... I will download as per the link suggested above, but for now the small problem is solved.
UBCD4WIN using WIndows 2003 as source is working...
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now