• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 210
  • Last Modified:

boot-up problem

Hi,

on one of my pc when I turn it on, it won't boot (load bios?), meaning it doesn't give the ok beep, I turn it off with the power button, restart it, and it would boot ok, most of the times once is enough, but a couple times, I had to do it a couple times before the boot.

What can it be?

Thank you.
0
keneso
Asked:
keneso
1 Solution
 
nextgen00Commented:
Could be the power supply is going bad, have you tried a different one?
0
 
PUNKYCommented:
Try couple things:

- Check date and time in bios at least 2 times to make sure they are always same, if not you might need to replace cmos battery on board.

- Remove external devices (if any attached) see if system boots properly. It could be underpower issue.

0
 
kenesoAuthor Commented:
Thank you.

I'll try your suggestions.
0
 
f-kingCommented:
look at the motherboard for bad capacitors;
http://www.badcaps.net/pages.php?vid=5
If you have any of the symptoms then your board is going bad.
0
 
kenesoAuthor Commented:
Thank you all.

>>f-king
Interesting info, checked them, and all seem fine.

>>PUNKY
All is fine.
0

Featured Post

2018 Annual Membership Survey

Here at Experts Exchange, we strive to give members the best experience. Help us improve the site by taking this survey today! (Bonus: Be entered to win a great tech prize for participating!)

Tackle projects and never again get stuck behind a technical roadblock.
Join Now