How to solve the problem of "Unable to start debugging on the webserver,the webserver is not configured correctly"?

I am running vs2005 with http.When i am debugging its giving me the error as above.Can u tell me how to solve this problem?
LVL 2
tryokaneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tryokaneAuthor Commented:
Still it's not working.How to do?
0
Malik1947Commented:
You tried the different solutions on those two pages and none of them worked ?
0
tryokaneAuthor Commented:
Ya,but i got the problem solved in a different way.I again installed vs2005 and this time it worked.Thank u for ur help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.