How with I get Win 2K not to stop at username/password screen on reboot

For years, Win 2K has gone all the way through the reboot process without stopping.  Now it's stopping at the Username/Password screen (or whatever the exact wording is) even though I intentionally don't have a password assigned.  I don't remember how to fix that

David Simon
dhs14@cornell.edu
dhs14Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
FilipZahradnikConnect With a Mentor Commented:
1. Click Start->Run
2. Enter "control userpasswords2"
3. User Accoumts manager appears
4. Untick "Users must enter a user name and password to use the computer"
5. You will be propted for username/password to use everytime the computer starts. After that, the login prompt will not come up on startup.
6. Done.
0
 
KCTSCommented:
My preferred option for this is to use AutoLogon (free from http://www.microsoft.com/technet/sysinternals/Security/Autologon.mspx) which lets you enable and disable autologon easily.
0
 
dhs14Author Commented:
Control userpasswords works but only WITHOUT the 2 shown in the above answer.
0
All Courses

From novice to tech pro — start learning today.