OWA Inbox not shown using IE - Firebox x750e

HI All,
We are currently upgrading from the watchguard x500 to a x750e. When we use outlook web access from IE the inbox displays "There are no items to be displayed in this view"

If we try using firefox it all works fine. If we plug the old x500 back in then it also works fine.
We have copied the same port rules from the x500 to the x750e but was wondering if there was another new feature that might need switching off.
rbrandonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dpk_walCommented:
If you are able to use firefox and get everything to work, I would doubt the firewall to be doing something strange. However, as this is related to Iexplorer, please check if you get any entry in the traffic monitor about any Jave applet or activex control being denied. If yes, then you need to look in the proxy settings of your HTTP-proxy service.

If you are not using a proxy service for inbound HTTP traffic then please ignore the above suggestion; however, traffic monitor should give a clue if the WG FB is blocking anything.

Please check and update.

Thank you.
0
rjwesleyCommented:
If your using DNS-proxy on that new box - try disabling it and add the DNS packet filter instead.

If not using the latest Fireware - try that as well as a next step.

Rob
0
LeeDerbyshireCommented:
The IE OWA experience is different to non-MS browsers, and makes use of client-side WebDAV calls into the server.  You will probably need to configure the firewall to permit those WebDAV calls.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rbrandonAuthor Commented:
Hi All,
We have found a solution to the problem after trying each of your ideas. After looking at the WebDAV calls we found a section that lets you tell the firewall which applcations should use these WebDav Calls. Once we selected Webmail as an application then it all worked fine.

Thanks
0
biocio2Commented:
Hi All,
For me, this setting was in Proxy Action->HTTP Request->General Settings->Allow range requests through unmodified (check it)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.