Backup jobs failing wit Hardware error

All Backup jobs running in new library is getting failed.

Harware : HP MSL 6000 (2 Drives)
Software : Symantec 10 D SP3.
Driver Version: HP Ultrium LTO - 3 drive (
This was working fin till Veritas 10. All jobs were successfull. Last week we migrated to Symantec 10 D and SP3 installed afer that no jobs running successfully. No hardware issues. ALl hardware test have passed. No probelm with the media also.

Below is the job log error.

Error category    : Backup Device ErrorsError             : e00084ed - A hardware error occurred.

Storage device "" reported an error on a request to write data to media.

Error reported:
The request could not be performed because of an I/O device error.

V-79-57344-34029 - A hardware error occurred.

Below is the event log

Event Type:      Error
Event Source:      Backup Exec
Event Category:      Devices
Event ID:      33152
Date:            2/2/2008
Time:            2:33:59 AM
User:            N/A
Adamm Mover Error: Write Failure!
Drive = ""
Media = "RBM100"
Read Mode: SingleBlock(0), ScsiPass(0)
Write Mode: SingleBlock(1), ScsiPass(1)
0000: 00 00 00 00 00 00 00 00   ........
0008: 00 00 00 00 00 00         ......  

Who is Participating?
Computer101Connect With a Mentor Commented:
PAQed with points refunded (500)

EE Admin
Did you guys add the /3GB switch to the boot.ini (along with two other conditions)..?

If it isn't as simple as that, it is probably an issue with hardware as is reported in the log..

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

uttham1984Author Commented:
Yes we have /3GB in the boot.ini file
[boot loader]
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Windows Server 2003, Enterprise" /noexecute=optout /fastdetect /3GB

There is no hardware error..we have checked that.
uttham1984Author Commented:
we used the HP LTO Ultrium 3 drive driver version was and
I have the exact same problem, using an HP autoloader 1x8 with an HP LTO Ultrium 3 drive installed. Running BE 10 D on a Windows 2003 server (Web edition) This has been going on for 4 months now. So frustrating, i havent found any solutions to this yet but i am working on it and will report in if i find a solution. What i have managed to do is split the backup in smaller portions and it works as long as it can write the backups on the same tape. Then the backup fails with the above error when it needs to write on a second tape. This is not a solution just a temporary workaround.
I solved the problem at my site, for me it helped to install SP4 for BE 10d and all my problems are gone. What a relief. Hope this tip get you on the right track also.
I solved this problem by changing SCSI Cable.

Though it was new site and HP Tape Autoloader as well as Server, SCSI Cable were new.

After changing cable all backup jobs ran 100%.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.