Hwo can I disable the login pop-up when browsing an IIS on 2nd server on a domain?

I have an SBS2003 controller with IIS. All working properly.
I recently installed a new machine with Windows 2003 Server R2 for development purposes.
I've configures the IIS on the R2 machine and when trying to browse locally, it's fine, but, when trying to browse a website on the R2 from another XP PC on the domoain, I get the login prompt.
I then insert my user/pass for the domain and then I can access the website.
Any ideas?

* If I configure IE security settings to "Automatic logon with current username and password" it goes through without prompting but this is not the default setting and I want to browse websites on the R2 IIS just as I browse the SBS IIS

Who is Participating?
YKMMConnect With a Mentor Author Commented:
OK, Go it.
I had to add the IUSR_machinename to the directory permissions...
Thanks anyway,
DarylxConnect With a Mentor Commented:
Enable Integrated Windows Authentication on the website and make sure everyone has the necessary permissions to access the directory contain the website files.
YKMMAuthor Commented:
The IIS security is configured to use the IUSR_machinename + Integrated Windows Authentication checked (basically, all the default settings).
The permission on the Website root directory are set to MODIFY for the Domain Users Group.
Like I wrote, when supplying any domain user credentials (in th login prompt), it goes through and the user can browse the site.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.