Need Assistance

Running Vista home Premium, problem no network connections
I get the following
Error 1068 "The dependency service or group faild to start"

Event ID 7001
Service Control Manager
The dependancy service or group failed.
DHCP Client
-------WinHTTP
IPHelper
Network Connection
-------ICS
Network Location Awareness
Workstation
-------Computer Browser
-------Netlogon
-------Terminal Services

Event ID: 7000
The ServiceName service failed to start due to the following error:
The service did not start due to a logon failure.
twink__1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rehanahmedsCommented:
check your tcp/ip setting under the network card settings....

are you using connected to a network with DHCP or using static IP settings??

ask you network admin or provider for tcp/ip settings
0
twink__1Author Commented:
The Network and Sharing Center just say's the dependancy service or group has failed, cannot check the TCP/IP setting.
PC tells me that I have no network adapter connected.
Using DHCP.
0
rehanahmedsCommented:
thats why the error came you dont have any network card installed and it is trying to run DHCP client service which is a network service...

check if you have driver installed for your network card in computer management wired or wireless...
0
Newly released Acronis True Image 2019

In announcing the release of the 15th Anniversary Edition of Acronis True Image 2019, the company revealed that its artificial intelligence-based anti-ransomware technology – stopped more than 200,000 ransomware attacks on 150,000 customers last year.

twink__1Author Commented:
I have had the PC for 4 months, it was working perfectly fine before... but when I came back to the machine and woke it for sleep, I had no network at all?
0
rehanahmedsCommented:
try doing repair and diagnose on your network connection... right click it you will get the option of Repair and Diagnose"
0
twink__1Author Commented:
I am in the process of doing that... I think the NVIDIA nForce Networking Controller is screwed, doing a reinstall.
0
rehanahmedsCommented:
hmm its a common problem in windows vista... network connection or bluetooth connection screws up after it comes from sleep or hibrenation...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Vista

From novice to tech pro — start learning today.