Outlook contacts not correct

Windows XP
Outlook 2003

This computer we just completley formatted and everything was re-installed.
I imported this persons contacts in Outlook 2003.  When you select the " Contacts" button in Outlook, all his contacts are there.  Unfortunately, when you create a new email and select the "TO" button to select a contact there is a problem.  Only contact from A to M are there.

Should I just try to re-import his contacts again?
yellerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cedarghostCommented:
The only thing that I know of that can cause some contacts to be missing is a corrupt pst file. Try exporting them again and then re-importing.
0
CBanmanCommented:
This could also be a corrupt contact.  The contact name will be in the M's or the very next to the last one you can see by clicking To:.

What I would suggest is to export the contacts to a .csv file and take a look at in that file for the contact causing the issue.  What you can do is look for any odd characters that Outlook may be misinterpreting thereby causing the issue and manually correct it, then save the file.  You could also delete the contact in question and save the .csv file.

After you've done this, import the .csv file back into the Contacts folder and the issue should be resolved.
0
war1Commented:
Hello yeller,

Sounds like you have an incomplete Outlook Address Book.  When you imported the contacts, they did not get translated into the Address Book.  You can manually add the new contacts to Address Book.  An easier is way is the delete the old address book and create a new one from the present contacts list

Enable Contacts Database As An Email Address Book in Outlook 2003.  You need to delete the old one first.

1. click Tools > Email Accounts
2. click on 'View or change existing directories or address books' option.
3. click 'Next'.
4. click on 'Add' button > 'Additional Address Books' option.
5. click 'Next'.
6. click on the 'Outlook Address Book' option.
7. click 'Next'.
8. click on 'Finish' button.

9. click on the 'Contacts' tab
10. right-click on the 'Contacts' option on the left-hand side (under 'My
Contacts').
11. click on the 'Properties' option - see multi-tabbed dialog.
12. click on the 'Outlook Address Book' tab.
13. ensure that the 'Show this folder as an e-mail address book' option is
selected.
14. click OK.

Your Contacts database should now be active as an e-mail address book.

http://domino.lancs.ac.uk/pub/usghelpdesk.nsf/9fb9e62b73055de48025680100698378/c8dbe9bb81766cf080256e5800438856?OpenDocument

For Outlook 2007, here is how to enable Contacts as Address Book
http://office.microsoft.com/en-us/outlook/HA102194281033.aspx

Hope this helps!
war1
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.