"Your disk is full or the cache directory is missiong or corrupted. Some bitmaps may not appear."

I have an HP thinclient that I use to log in remotely into Server 2003.  However, I intermittently receive black blocks on my screen and  the following error:
"Your disk is full or the cache directory is missing or corrupted. Some bitmaps may not appear.  It is recommended that you disconnect and reconnect to disable caching bitmaps to disk."
At this point I have to disconnect my session then reconnect.  Any suggestions?

Who is Participating?
Shanmuga SundaramConnect With a Mentor Director of Software EngineeringCommented:
The cached bitmaps are by default stored in this folder on your  client:  
Documents and Settings\Local Settings\Application Data\Microsoft \Terminal Server Cleint\Cache  
Close the connection to the Terminal Server and empty the Cache folder. Also check the available disk space on the disk that stores your profile. If you want to disable bitmap caching altogether, you  can do so in the rdp client, under Options - Experience.  
Not sure how the HP Thinclient is going to handle RDP properties, however, check this out.  


 - Brugh
Forced accept.

EE Admin
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.