Outlook 2003 - File > Save Attachments > My Documents won't show files or folders

The title about covers it.
I have one user with Outlook 2003 (SP3) on XP Pro (SP2) that when she clicks "File" > "Save Attachments" > "My Documents" there are no files or folders displayed. She can blindly save the file and it goes into My Documents like it's supposed to.
I've done a "Detect and Repair" (like that ever helps anything).
Before I uninstall and reinstall Office (with all of the associated updates), I was hoping someone could offer up a silver bullet fix.

Hardware = Dell Vostro
Exchange Server 2003 (if that matters)
40 other users on the same platform with NO PROBLEMS
DP-GroupAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vahoganCommented:
Hello.

   To clarify, when you say "She can blindly save the file and it goes into My Documents like it's supposed to", what do you mean?  Iis there a box that pops up titled "Save All Attachments" with the options to click "Ok" or "Cancel"?
0
war1Commented:
Hello DP-Group,

In Save Attachment > My Documents, select all file types, and not only personal folder type of files.  Then other files will appear.

Hope this helps!
war1
0
Wes MillerInfromation Technology SupportCommented:
Try this , right Click on the Word file on the Tool bar, then left click Customize.
Choose the Options Tab and then Click on Reset menu Toolbar usage data.

You will get a warning about it deleting all personal commands, just click Ok and see it that resolved her issue.

wes
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

DP-GroupAuthor Commented:
The "Save Attachment" box that comes up has the filename in the filename box as well as a "save as type" - "All Files". There is a save button, and a cancel button. Unfortunately, there are no files or folders displayed in the window, even though the My Documents folder has plenty of files and folders in it. Also - the Desktop button on the left doesn't show the files/folders on the desktop. But again, she can go ahead and click save and the file will save to the desktop.
0
Peter HartCommented:
1 possibility - I 'vbe seen before - maybe something has hidden the files - open "my computer" - tools - folder options - view - tick "show hidden files and folders"  ok it all and then try the save attachements again - if you can now see them then they have the hidden attribute set.
open "my computer - right click on the "my documents" folder and untock the 'hidden' attributre
0
DP-GroupAuthor Commented:
My Computer / My Documents doesn't have the hidden attribute set or the regular explorer window wouldn't show files.

I did the reset menu toolbar usage data - didn't help.

Personal Folder Files type isn't an option, only "All Files *.*". If it was an option, I still should be able to see folders.

Thanks to everyone for their suggestions. Much appreciated. Keep trying.
0
Peter HartCommented:
"regular explorer window wouldn't show files." - does that mean you can not see the contents of "my documents"  in the windows explorer?

have you tried searching for a file that you know is in mydocuments ?   see if the folder has been moved incorrectly?
0
DP-GroupAuthor Commented:
This is only in Outlook. This is only in an email in the Inbox with an attachment. Everything else works well.
We can save the file and rename the file before we save it. We just can't see filenames in the window where they are supposed to be.
0
DP-GroupAuthor Commented:
Sorry to leave this out there so long.
I finally had to re-install Office. Never did find the problem.
Thanks to everyone for their suggestions.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.