Wireless network detected but can't connect. Laptop works with other wireless networks, but not this one.

My Windows XP laptop has no trouble connecting to other wireless networks, but it's having trouble connecting to the new access point I've just set up.  It is a Netgear RangeMax wireless router, and 3 other laptops (two XP, one Vista) can connect to it just fine.  I've configured it to use AES encryption and I triple-checked that the (long!) password was exactly the same on the router and on my laptop.

It shows up in the list of available wireless networks, but when I try to connect to it, it pauses for a few seconds and then comes up with a dialog box saying "Windows is unable to connect to the selected network.  The network may no longer be in range.  Please refresh the list of available networks, and try to connect again."  I tried it 1 foot away from the router to verify that it was not actually a range problem -- it was not.

On the 10th try, when I hadn't done anything different to my knowledge, it came up with a dialog box prompting me for a password.  I entered the password, but it cut me off after just a few characters, saying that the password must be so many alphanumeric characters or so many hexadecimal characters.  I don't remember the exact numbers but it was something small, like 16.  This made me think it might be an encryption problem -- perhaps my version of XP or my drivers for my wireless card don't support AES?  I've heard that downgrading from AES is a security risk, and I have sensitive information on the network, so I'm hesitant to downgrade.  Is there a way to upgrade my laptop (OS, drivers, ???) to handle AES?

Or could I be missing something and the problem is something entirely different?

Thanks very much for any help y'all can provide.
pace212Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Peter HartCommented:
what speed doesyour laptop wireless support? and what speed is the rangemax supporting?  I 've found some ofthe older laptops cant connect to the newer routers as they default to the faster speed.

also if you suspect the encryption try another one  (WEP) just to be able to cross that offthe problem space.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pace212Author Commented:
chilternPC: I will check the speed and get back to you.

As for WEP, I will try it, but if it really is the problem then I don't know what to do.  I've heard that WEP can be repeatably hacked in a matter of seconds.  But you're right, at least that will narrow down the problem space.  I'm not at the office right now so I'll try it as soon as I can and get back to you.
0
pace212Author Commented:
chilternPC: I tried all the speeds available on the router configuration and my laptop could still not connect while the encryption was still set to AES.

I tried WEP and it did indeed connect.  So the problem is definitely with the WPA AES encryption.

While it was set to WEP, I downloaded the latest drivers for my network card:
Intel(R) PRO/Wireless 2200BG Network Connection
  Driver Provider: Intel
  Driver Date: 10/29/2004 -> 7/25/2007
  Driver Version: 9.0.1.9 -> 9.0.4.37
  Digital Signer: Not digitally signed

With the new drivers, I get new errors when the encryption is set to AES.  I get:

The network password needs to be 40bits or 104bits depending on your network configuration.
This can be entered as 5 or 13 ascii characters or 10 or 26 hexadecimal characters.

which makes me think it's not expecting AES.  But I've tried manually configuring it for AES by going to Wireless Network Connection Properties -> Add, and AES was indeed an option but it still wouldn't connect.  That time I think it gave the "no longer in range" error.

Any ideas?
0
Do You Have a Trusted Wireless Environment?

A Trusted Wireless Environment is a framework for building a complete Wi-Fi network that is fast, easy to manage, and secure.

Peter HartCommented:
I found manufacturers have different ideas on what encryption is, i.e on the netgear I've hadit set to 64bit and the mac I had to set 128.
you comment  "and AES was indeed an option but it still wouldn't connect.  That time I think it gave the "no longer in range" error.  "
usually menas the passcode/key is incorrect - trouble is once itsin its really ackward to clear.
I usually disable the wireless remove all known wireless networks the re-enable the wirless and connect so it then asks me for the code... hope that helps

0
pace212Author Commented:
chilternPC: I tried changing the # of bits in the encryption, but that didn't work.  I removed all known wireless networks, set it up again from scratch, and double-checked the password -- I copied and pasted it via a USB drive -- and it still didn't work.  This is all with the AES settings.  Thanks for your suggestions, but I'm still stuck. ):
0
Peter HartCommented:
so to recap - when you try WEP it connects - theother type AES doesn't
so either the AES implemented on yout laptop is different or the kep is wrong.
looking around the net, there seems to be a lot of problems with that intel chipset and AES.
see:
http://www.dslreports.com/forum/remark,12904785~start=180  (see near the bottom of page)
and
http://forum.notebookreview.com/showthread.php?t=11402&page=30&pp=10

I assume the router is broadcasting in 'mixed mode'  and you have tried a differnet key with AES?
I would choose another encryption (TKIP ?)
or buy a netgear laptop wireless card.
0
collage_jeanzCommented:
I was having the same issue and got resolved with the following options
1 - Go to the Properties of the Wireless Connection
2- Click on Wireless Networks (Tab from the top)
3- Make sure Use Windows to configure my wireless network settings is checked
4- Remove all the networks in Preferred networks
5- Click on Adcanced botton from the right botton corner of the screen
6- Make sure your radio botton is on Any Available Network (Access Point Preferred)
7- Automatically connect to non-preferred networks should be unchecked

I hope it will resole your issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Hardware

From novice to tech pro — start learning today.