text field won't save value

I created a new database.  I have a text field ,type is editable on a form called "ProjectName" that won't save data.  I don't have this problem with any other fields on the form.  the values will stay in the field, but once i click save, the values disappear.  all other field values remain when i open the record.  only project name dissappears.  security is wide open on the database.
this is the inital focus field .

I've tried opening the database through the client and I've tried using the preview tool with designer.  both methods show no data in the projectname field.
everetjoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SysExpertCommented:
1) Check the default value

2) try to delete the field and recreate it

 
I hope this helps !
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.