characters change and cannot access # or others till reboot.

randomly on days. My keyboard characters will change. By this I mean that the # sign will become a e with the french accent. Or my > will become a period.

I have no clue why. Iit is random when this happens.
Then I have to reboot to fix it.
adgcanadaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hydrokidCommented:
I believe your keyboard layout is changed. Please change back to English (united states) Layout which is the stand QWERTY keyboard.

 1.  Open Regional and Language Options by clicking the Start button , clicking Control Panel, clicking Clock, Language, and Region, and then clicking Regional and Language Options.
 
2.  Click the Keyboards and Languages tab, and then click Change keyboards.
 
0
adgcanadaAuthor Commented:
Thanks much. Only time will tell if I have solved the problem.

When I went into the keyboard language options.. I noticed that Canadian French and  Multilingual was also in there instead of just US english. So I removed the other two hoping this is the fix.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hydrokidCommented:
Ok. How is it? works? =]
0
adgcanadaAuthor Commented:
yep all good still.  Seems that maybe when having 2-3 keyboard layouts in there...  it would get switched from time to time. Not sure what buttons I pressed to do it. Guessing something to do with CTRL or FUNCTION and another button as I use CTRL alot.

So yes.. to answer. All good still.
If it happens again.. i will reopen this post.
0
hydrokidCommented:
Get rid of the shortcut key
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.