Getting the error . The operation failed. An object could not be found, when opening an attachment on a saved email

Hi there ..
I recently installed Symantec Endpoint, and was getting an error with vpmsece.dll when opening an email. I found instructions about resolving this problem i.e. deleting the extend.dat file, but now, have a different problem. We save our emails on the server in Outlook Message Format. When i open one of those emails and attempt to open its attachment, i get the error "The operation failed. An object could not be found." This is as a direct result to deleting the extend.dat files as some of the other users havent followed that procedure yet, and can open all attachments on all saved emails.
odgiousAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Darth_PookieCommented:
Have you tried setting up a new email profile (or user profile)?
0
Darth_PookieCommented:
open control panel -> Mail -> Show Profiles -> add a new profile and configure it.
0
odgiousAuthor Commented:
Thanks ... will that cause a problem with my SBS 2003?
0
Introducing the "443 Security Simplified" Podcast

This new podcast puts you inside the minds of leading white-hat hackers and security researchers. Hosts Marc Laliberte and Corey Nachreiner turn complex security concepts into easily understood and actionable insights on the latest cyber security headlines and trends.

odgiousAuthor Commented:
I've created a new profile, and am using it as default, but the same error occurs. Just to explain what i'm doing ... as i said aboce, our emails are stored in folders on the server, by project etc. Using windows explorer, when i go into one of these folders, and open an email, it opens it, but the error occurs when i try to open the attachment
Thanks again
0
Darth_PookieCommented:
maybe a new user profile?  c:\documents and settings\  rename the user's profile to *username_old* and log in as them, then see if that works.  I know the email profile thing works when the email is being accessed through Outlook on an exchange server.   As I am not sure which files are called when pulling from Explorer, that would be my suggestion to try next.
0
odgiousAuthor Commented:
Thanks .. it wouldnt allow me to rename that folder, not even logged in as administrator on the pc (rather than the doman). While i was logged on as administrator, i went to the servers folder and got the same error while trying to open an attachment in a saved email :(
0
Darth_PookieCommented:
out of curiosity, did you reboot and try to rename or did you just log out?  I have seen Windows hold some files open on the user when I just logged off.
0
odgiousAuthor Commented:
Hi there ..
From what i remember, i probably just logged out.  I've left that company now, so i am going to ask that this case be closed.
Thanks for all your help.
Regards
Kieran
0
Darth_PookieCommented:
I would prefer this question stay open, The error with Outlook and Endpoint is a pain.  Replacing the email profile does fix the problem and leaving the question might help someone that gets here from Google.
0
odgiousAuthor Commented:
Ok ... do i have to do anything to not delete it?
0
Darth_PookieCommented:
I think the comment I added took it off deletion
0
supportregistrationsCommented:
We are running SEP11 and users are experiencing this, any help would be much apprecitated. What is strange is if you click forward you are able to open the attachment.
0
Darth_PookieCommented:
Supportregistrations,

Creating a new email profile resolved this issue for me.  Give that a try and let me know
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mkmcgohanCommented:
Evolutis found the patch I needed. Thanks just upgraded to Endpoint this week and this "feature" reared its ugly head. Pretty soon everything will be so stinking secure, noone will be able to open anything! :|

Thanks
0
supportregistrationsCommented:
When we upgraded to SEP MR1 none of our outlook clients could open attachements, the other option to Evolutis link was to enable the outlook scanner which i did and resolved the issue with opening attachements from outlook. However we still have the issue with emails saved on a network share, we can open the email, get error when opening the attachments
0
mkmcgohanCommented:
We deployed on Friday with the latest Endpoint build and our people had no problems opening attachments inside Outlook, they could not open attachments inside old emails saved to the network. I deployed the .msi patch from the link above and now the users can open attachments that are saved on a network share. Not sure why it is not helping you support.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.