[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 347
  • Last Modified:

using owa to access exchange mailbox

We have a single sbs server running exchange. We can access the owa mail locally bu using the https://servername\exchange.
We are not currently using an SSL.
We have opened port 80 and forwarded it to the local IP address of our server.
We cannot seem to access OWA remotely.
I am rather confused as to what format we should use in the browser.
we have tried http://ourstaticipaddres/exchange, http://owamail.ourdomainname.com/exchange (having created an "a" record in our publice dns pointing to our static IP address). but nothing seems to work. Does anyone have any suggestions.
0
nigelbeatson
Asked:
nigelbeatson
  • 6
  • 5
1 Solution
 
LeeDerbyshireCommented:
Have a look in the server's IIS log (latest file in C:\windows\system32\logfiles\w3svc1), and see if the requests are even reaching the server.
0
 
vishal_impactCommented:
It should not use https for sure as its via port 80 not 443 thus the url should be http://mail.servername.com/exchange or http://mail.servername.com/owa.
other thing to check is your iss settings so :
1) Go to IIS from start menu > administrative tools > IIS and expand websites and also the default website then if you see your exchange site as well as owa then you should use owa but if you see only exchange then use exchange in your url .
2) Also you will be able to right click on exchange as well as on owa and click browse it should open up with site as well it will show you the url address on bottom which will say either http or https to use.
Let us know if need more help
cheers mate
vish
0
 
nigelbeatsonAuthor Commented:
I will check the IIS settings shortly, however, I am still a little unsure of the correct format.

http://mail.servername.com/exchange for example. Is "mail" written as mail or do I interpret it for something else? Servername, do you mean our external domain name?

Many thanks.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
vishal_impactCommented:
yes servername name is your external domain name provided by what you are using in your email address (gr8@abc.com)
and sorry i would like to correct my point the url will be http://mail.yourdomain.com/exchange or http://mail.yourdomain.com/owa
sorry for that
0
 
nigelbeatsonAuthor Commented:
again, thanks for that. sorry to sound so pedantic, but where does the "mail" part come from? do we need to set this up in our public dns "A" records?  
0
 
vishal_impactCommented:
hi
well one thing i might need to ask you first does that worked if yes then its all fine as this is the fqdn address of the domain if not then you might need to look on your server connector i.e either smtp or pop mail connector for fqdn and that you can type here in url mail is not necesarrily there but you can check this by going into your server and mailconnectors should be there in your forest domain.
so no i dont think so you need to set this up in your dns records as basically its the fqdn of your domain only.
NOW if you are satisfied with the solution can you please click on accept solution so that i can leave or you wamt me to answer anything more....
please reply promptly
0
 
nigelbeatsonAuthor Commented:
unfortunately the suggested address format does not connect to owamail. i have checked the smtp connector but cannot see any information regarding the fqdn. i must be missing something.
i have also been able to browse exhange in the iss, but i can not see any information regarding the url, it just opens the owa login screen.
0
 
vishal_impactCommented:
ok
in exchange 2k3 the he fqdn address is located under connections u wiil be able to get frm there
secondly on browsing in iis look on the bottom left of the window where in internet ie 6 we were used to have done and connection info
 
0
 
nigelbeatsonAuthor Commented:
iss does not show anything other than the owa login screen. you say the fqdn is located under connections, (Exchange system manager??) but as I said we are using smtp, and when looking at the smtp properties, I can see nothing relating the fqdn.
0
 
vishal_impactCommented:
ok basically other way is to check on the iis exchange properties where you can see url address.
go to iis default website and right click to properties
0
 
nigelbeatsonAuthor Commented:
i am sorry, but i have right clicked the default website in iss, but can find nothing relating to th fqdn.
0
 
vishal_impactCommented:
ok
have a time with this article is all about owa setup if you are using exchange 2k3
http://support.microsoft.com/kb/830827
let me know if you need more help

BUT in quick way you can try this http://servername/exchange
make sure in iis the webdav protocol is enbled if its prohibit then enable it....

let me know if you need more info
hope it rings bells on my side
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now