Group Policy - Force classic Start Menu

Using Server 2003.  I have a group policy that sets: User Configuration-Administrative Templates-Start Menu and Taskbar-Force  classic Start Menu to disabled.  This should force the New Style menu.  I have a test user that I set to the classic style before applying the policy.  After setting the policy, the test user is still on the classic style.  I use the resultant set to check for my test user, and the settings are correct.  I cannot right click to change it as another policy disables that ability.  I created a new test user and that user starts with the new style menu.  It seems the users who already had the classic menu still have it.  How can I force the users with the classic menu to the new menu?
LVL 4
wcsoctuAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

briancassinCommented:
The computers may need to be rebooted for policy to take effect did you try doing a gpupdate /force from the command prompt ?

Also do you have stuck user profiles on the machine ?

Have you tried changing the policy to not configured on the classic start menu then to not configured ?
0
wcsoctuAuthor Commented:
I rebooted and deleted the users local profile to force it to re-create as I am using roaming profiles and I get the same results.
0
bhnmiCommented:
How about when you run a report on the said user and machine from within the Group Policy Management Console? Does it show the setting as applied?
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

wcsoctuAuthor Commented:
It shows as disabled, as it should.  I ran the Resultant Set Of Policy (Planning) selecting the user and the machine, and the policy shows as disabled.
0
bhnmiCommented:
Drop the roaming profile, or rename it and then log back in.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wcsoctuAuthor Commented:
I deleted the roaming profile on the server, logged in from the workstation and same result.  I then deleted the roaming profile from the server and from the machine being logged into, and it worked.  Not as easy as I would like since I have 70 users sharing about 10 pc's that are in use 24/7, but it gets the job done.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.