Pop up error: BE Command Line Error

My backups are successfuly, but in the early morning an event log error is logged, ID:  1000 Source:  applciation Error.  This is pointing to Backup Exe 10 with SP 3.  
For Example:

Event Type:      Error
Event Source:      Application Error
Event Category:      (100)
Event ID:      1000
Date:            2/5/2008
Time:            4:56:20 AM
User:            N/A
Computer:      OKC1
Description:
Faulting application bemcmd.exe, version 10.0.5520.24, faulting module bemcmd.exe, version 10.0.5520.24, fault address 0x000e29d1.

Any input would be great on how to resolve this issue.
cvadminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

honmapogCommented:
Have you scheduled bemcmd to run? For example through Windows task manager? Otherwise it wouldn't run.
What is the exact command you are running?
Has this worked without problems before?
0
cvadminAuthor Commented:
No, bemcmd is not scheduled to run in scheduled tasks.  I inherited this server from another tech and that person is no longer available to quiz about past history of the server.  I suspect that this was a failed attempt to use the command line backup that Veritas offered, but was abandoned.  

Isn't this a separate component that can be uninstalled without interfering with Backup Exec?
0
honmapogCommented:
You also don't have any pre-/post- commands in your Backup Exec jobs that would directly or indirectly call this command?

bemcmd cannot be uninstalled. But I suggest you move the file bemcmd.exe file away (from backup exec\nt to another folder). I'm 99% sure it is not used in normal Backup Exec operation.
Check what happens, but you shouldn't see any effects.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

cvadminAuthor Commented:
I will look for the pre-/post -commands, but I don't think this is listed.  I will move the bemcmd from the directory and post my results.  I didn't think that this bemcmd was required when doing backups in Backup Exec, but I just couldn't find the information that I needed.

Thanks.
0
cvadminAuthor Commented:
Ok, made the change you recommended and my test backup to file worked without any issues, but I noticed that this errors only during the verification phase.  I will change the order of the backup to see if the error that occurs in the early morning moves as well.  Could this be associated to a particular directory?

Thanks.
0
honmapogCommented:
I'm pretty sure it's not associated with a certain directory.
I still have a feeling something outside Backup Exec was calling bemcmd.exe
0
cvadminAuthor Commented:
The issue was resolved by moving :bemcmd from where it was stored.
all points awarded.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.