User VPN doesn't pass traffic - Cisco Pix 506e

I can connect to the VPN from the Cisco client, but can't pass traffic.  I have racked my brain on this.  It has to be something simple.   There are 3 subnets, but only need the Config is below.

PIX Version 6.3(4)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password x encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
hostname PIX
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
access-list inboundacl permit tcp any any eq smtp
access-list PMAVPN_splitTunnelAcl permit ip any
access-list inside_outbound_nat0_acl permit ip
access-list inside_outbound_nat0_acl permit ip
access-list inside_outbound_nat0_acl permit ip
access-list outside_cryptomap_dyn_20 permit ip any
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside dhcp setroute
ip address inside
ip audit info action alarm
ip audit attack action alarm
ip local pool PMAPool
pdm location inside
pdm location inside
pdm location inside
pdm location inside
pdm location inside
pdm location inside
pdm location inside
pdm location inside
pdm location inside
pdm location outside
pdm history enable
arp timeout 14400
global (outside) 10 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 10 0 0
nat (inside) 10 0 0
nat (inside) 10 0 0
static (inside,outside) tcp interface smtp smtp netmask 0 0
access-group inboundacl in interface outside
route inside 1
route inside 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address netmask no-xauth no-config-mode
isakmp nat-traversal 20
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup PMAVPN address-pool PMAPool
vpngroup PMAVPN dns-server
vpngroup PMAVPN wins-server
vpngroup PMAVPN split-tunnel PMAVPN_splitTunnelAcl
vpngroup PMAVPN idle-time 1800
vpngroup PMAVPN password ********
telnet inside
telnet inside
telnet timeout 5
ssh timeout 5
console timeout 0
terminal width 80
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

what's the default gateway for the hosts on the 192.168.1.x network? Is it the Pix? If it isn't, whatever is that subnets default gateway will need to route to the pix for the network.

the config above looks correct.
SaratogaTechAuthor Commented:
DG on LAN is
SaratogaTechAuthor Commented:
Become a Leader in Data Analytics

Gain the power to turn raw data into better business decisions and outcomes in your industry. Transform your career future by earning your MS in Data Analytics. WGU’s MSDA program curriculum features IT certifications from Oracle and SAS.  

SaratogaTechAuthor Commented:
Router has in it for its default route.  Below is from router.
interface FastEthernet0
description connected to J
 ip address
 speed auto
interface Serial0
 description connected to K
 ip address
 service-module t1 remote-alarm-enable
interface Serial1
 description connected to B
 ip address
 service-module t1 remote-alarm-enable
router rip
 version 2
 no auto-summary
ip classless
ip route
no ip http server
Just checked your config again, pretty sure its the access list on the outside interface that is blocking the traffic. On a pix, trafic is effectively decrypted before it hits the outside interface, therefore it needs to be allowed through this access list. Or you can add the command:-

!--- Permit packet that came from an IPsec tunnel to pass through without
!--- checking them against the configured conduits/access lists.

sysopt connection permit-ipsec

See for reference.
SaratogaTechAuthor Commented:
put in the command. saved, rebooted pix.  Still won't pass the traffic.
Ok, try adding this one: sysopt ipsec pl-compatible

This command should allow all ipsec traffic to bypass any firewall features and terminate the traffic on the inside interface. with this command, you shouldn't need the nat 0 command.


If that doesn't work, specifically allow the traffic in the outside access-list, i.e. permit ip any
SaratogaTechAuthor Commented:
Tried both of these and still no luck.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SaratogaTechAuthor Commented:
Got it working.  You are most excellent.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.