• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 655
  • Last Modified:

Can't upload PDM software

When I try to upload PDM v3 to my PIX box, I keep getting the message Not enough space on device, despite having roughly 8 MB of flash memory free.  Im no mathematician, but it seems to me that I should be able to upload 3 MB without a problem given the amount of space I have.

PIX# show flash

Directory of flash:/

9      -rw-  8312832     04:00:17 Jan 29 2008  pix722.bin

15998976 bytes total (7672320 bytes free)
Addison-PIX# show ver

Cisco PIX Security Appliance Software Version 7.2(2)

Compiled on Wed 22-Nov-06 14:16 by builders
System image file is "flash:/pix722.bin"
Config file at boot was "startup-config"

What am I doing wrong?
0
tballin
Asked:
tballin
1 Solution
 
batry_boyCommented:
With version 7.2(2) loaded on the PIX as you have, you should be trying to upload the correct ASDM version to the PIX and not the older PDM GUI.  The file you should be looking for is asdm-522.bin and can be downloaded from Cisco's website.

Here is a link to instructions for uploading files for the 7.2x code:

http://www.cisco.com/en/US/docs/security/asa/asa72/configuration/guide/mswlicfg.html#wp1053013
0
 
tballinAuthor Commented:
That worked - Thanks!
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now