VPN not working through wireless connection

I have a slight problem with my TZ 150, I have it set up to VPN to the head office's sonicwall, when I connect to the wired part of the network I am able to use the VPN and access system resorces etc, however when I connect using wireless I can get on the internet but I am unable to use the VPN connection.

I am showing both the LAN and WiFi as connected on the sonicwall at head office.

This is a very inportant client so the points are good

Cheers
jacassAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

VivaChileCommented:
most wireless routers an AP need to be enabled for vpn conections, did you already check the advanced settings of your router?
0
jacassAuthor Commented:
Yes, everything looks good and right, I think I will get in touch with sonicwall, if they dont know no one will :)
0
jacassAuthor Commented:
The problem was as simple as DNS, sorted it now, thanks anyway guys.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Hardware

From novice to tech pro — start learning today.